Forum Problem?

Tell us how you think the forum can be improved. We will listen.
User avatar
retrofuturist
Site Admin
Posts: 22546
Joined: Tue Dec 30, 2008 9:52 pm
Location: Melbourne, Australia
Contact:

Re: Forum Problem?

Post by retrofuturist »

Greetings,
Aloka wrote:
Fri May 22, 2020 4:09 am
Woah, all that heavy orange everywhere is really hard on the eyes!
Yeah, I'm not a fan of it. I like it in the banner, but the background is a bit too much...

On the upside, the system response times at this end are great!

If anyone is still having those weird delays mentioned earlier in this topic, please let us know.

Metta,
Paul. :)
"The uprooting of identity is seen by the noble ones as pleasurable; but this contradicts what the whole world sees." (Snp 3.12)

"It is natural that one who knows and sees things as they really are is disenchanted and dispassionate." (AN 10.2)

“Truth does not change according to our ability to stomach it.” (Flannery O'Connor)

User avatar
DNS
Site Admin
Posts: 13031
Joined: Tue Dec 30, 2008 4:15 am
Location: Las Vegas, Nevada, Estados Unidos de América
Contact:

Re: Forum Problem?

Post by DNS »

The background on home page, in discussion threads, and on Active Topics is white / whitish. But you need to clear the cache on your computer to see the change. Otherwise it will still be orange.

User avatar
mikenz66
Posts: 17624
Joined: Sat Jan 10, 2009 7:37 am
Location: Aotearoa, New Zealand

Re: Forum Problem?

Post by mikenz66 »

That's a relief!

Another setting that has got lost is opening links in a new tab. Not a big issue, but it is convenient.

:heart:
Mike

User avatar
DNS
Site Admin
Posts: 13031
Joined: Tue Dec 30, 2008 4:15 am
Location: Las Vegas, Nevada, Estados Unidos de América
Contact:

Re: Forum Problem?

Post by DNS »

mikenz66 wrote:
Fri May 22, 2020 10:06 pm
That's a relief!

Another setting that has got lost is opening links in a new tab. Not a big issue, but it is convenient.

:heart:
Mike
That's right! We'll put that in place soon and in the meantime, just right click mouse on the link and click 'open in new tab'

User avatar
retrofuturist
Site Admin
Posts: 22546
Joined: Tue Dec 30, 2008 9:52 pm
Location: Melbourne, Australia
Contact:

Re: Forum Problem?

Post by retrofuturist »

Greetings David,

Thanks. It's come along well.

:thumbsup:

Metta,
Paul. :)
"The uprooting of identity is seen by the noble ones as pleasurable; but this contradicts what the whole world sees." (Snp 3.12)

"It is natural that one who knows and sees things as they really are is disenchanted and dispassionate." (AN 10.2)

“Truth does not change according to our ability to stomach it.” (Flannery O'Connor)

User avatar
DNS
Site Admin
Posts: 13031
Joined: Tue Dec 30, 2008 4:15 am
Location: Las Vegas, Nevada, Estados Unidos de América
Contact:

Re: Forum Problem?

Post by DNS »

mikenz66 wrote:
Fri May 22, 2020 10:06 pm
That's a relief!

Another setting that has got lost is opening links in a new tab. Not a big issue, but it is convenient.

:heart:
Mike
Completed, now they all open in new tabs.

SarathW
Posts: 13924
Joined: Mon Sep 10, 2012 2:49 am

Re: Forum Problem?

Post by SarathW »

In my computer the Avatar is still on the right.
Ctrl R did not work.
“As the lamp consumes oil, the path realises Nibbana”

User avatar
DNS
Site Admin
Posts: 13031
Joined: Tue Dec 30, 2008 4:15 am
Location: Las Vegas, Nevada, Estados Unidos de América
Contact:

Re: Forum Problem?

Post by DNS »

SarathW wrote:
Sat May 23, 2020 3:14 am
In my computer the Avatar is still on the right.
Ctrl R did not work.
Clear the cache. If you are using Firefox, go to the upper right hamburger menu (3 horizontal lines), click options, then privacy and security, cookies and site data, clear data button

If you are in Chrome, go to the upper right 3 vertical dots, then settings, privacy and security, clear browsing data

Then come back to the site in a new tab.

https://clear-my-cache.com/en/windows.html

SarathW
Posts: 13924
Joined: Mon Sep 10, 2012 2:49 am

Re: Forum Problem?

Post by SarathW »

:twothumbsup:
“As the lamp consumes oil, the path realises Nibbana”

User avatar
Mr Man
Posts: 3485
Joined: Tue Oct 04, 2011 8:42 am

Re: Forum Problem?

Post by Mr Man »

Could someone please turn down the yellow?

User avatar
DNS
Site Admin
Posts: 13031
Joined: Tue Dec 30, 2008 4:15 am
Location: Las Vegas, Nevada, Estados Unidos de América
Contact:

Re: Forum Problem?

Post by DNS »

Mr Man wrote:
Sat May 23, 2020 5:54 pm
Could someone please turn down the yellow?
Robes are yellow. (Dhp 10)
http://www.buddhanet.net/ans62.htm

Image

Image
Yellow (Pāli and Sanskrit: pīta): The Middle Way
Orange (Pāli: mañjeṭṭha; Sanskrit: mañjiṣṭhā - rather a scarlet colour): The Wisdom of the Buddha's teachings
https://en.wikipedia.org/wiki/Buddhist_flag
But if you still don't like it, you could press Ctrl + and that will reduce the yellow on the sides as the forum is zoomed in away from, decreasing the yellow borders.

SarathW
Posts: 13924
Joined: Mon Sep 10, 2012 2:49 am

Re: Forum Problem?

Post by SarathW »

Yes it is too much yellow.
“As the lamp consumes oil, the path realises Nibbana”

User avatar
DNS
Site Admin
Posts: 13031
Joined: Tue Dec 30, 2008 4:15 am
Location: Las Vegas, Nevada, Estados Unidos de América
Contact:

Re: Forum Problem?

Post by DNS »


User avatar
DNS
Site Admin
Posts: 13031
Joined: Tue Dec 30, 2008 4:15 am
Location: Las Vegas, Nevada, Estados Unidos de América
Contact:

Re: Forum Problem?

Post by DNS »

Image

User avatar
Lucas Oliveira
Posts: 1051
Joined: Wed Jun 10, 2015 10:07 pm

Re: Forum Problem?

Post by Lucas Oliveira »

Thanks to the entire team for their efforts to improve the forum!

:anjali:
I participate in this forum using Google Translator. http://translate.google.com.br

http://www.acessoaoinsight.net/

Post Reply